Sie sind nicht angemeldet.

[Frage] Computerproblem

Yolo swag, we are back

Lieber Besucher, herzlich willkommen bei: //w®a* Clan. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 2. Mai 2014, 19:17

Computerproblem

Halli Hallo,

habe ein kurioses Problem und hoffe mir kann vllt jemand helfen.

Geht um einen pc aus dem Jahre 2005. Lief bis zu letzt unter win xp, dann win 7 64 bit installiert, auch alles gut.

Um dem ding dann etwas mehr Schwung zu verleihen, neuen arbeitsspeicher gekauft. 4 Stekplätze vorhanden, nur der erste mit nem 512mb Riegel belegt. Bei eBay dann einfach den selben noch 2x gekauft. Als sie geliefert wurden, hab ich die einfach in die freien slots gedrückt und wollte den Rechner starten.

Mein Problem: keine Reaktion. Nichtmal der CPU Lüfter dreht an.
Neue Riegel raus ist keine lösung. Netzteil ist wsl noch okay, da eine LED auf dem Mainboard leuchtet.

Welcher Fehler könnte vorliegen???

FrOgH

We aRe Alternative - We aRe oNe!

(186)

Beiträge: 1 824

Teeworlds Name: FrØgH

Teeworlds Clan: //w®a*

Vorname: Michael

Renommeemodifikator: 13

  • Nachricht senden

Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied

2

Freitag, 2. Mai 2014, 23:27

Alle Stecker schon mal überprüft? Vorallem den Fetten, der ans Mainboard angeschlossen ist?
Prüf mal mit nem Multimeter, wie viel Strom wirklich noch kommt. Eine LED braucht keine 12V und paar Ampere, die leuchtet schnell mal.
Ansonsten versuch einfach mal den PC mit nem anderen Netzteil zu starten.
Server Banner

Frager

and the masters of the universe

(567)

Beiträge: 4 166

Teeworlds Name: Frager

Teeworlds Clan: //w®a*

Vorname: Chris

Renommeemodifikator: 14

  • Nachricht senden

Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied

3

Samstag, 3. Mai 2014, 13:19

hardwareprobleme lassen sich nur schwer über das internet lösen.
kann immer sein das ein stecker nicht oder falsch sitzt und das kann man nur vor ort lösen.

schau dir mal alle stecker an, und wenn du welche siehst die lose sind schau dir an wo sie anfangen.
klingt vlt blöd, aber manchmal kann der knopf zum anschalten einfach nicht angeschlossen sein. der sitzt oft recht lose und kann sein das du beim einbauen des rams ein wenig zu fest drann gezogen hast. wie ich das verstanden habe leuchten nämlich leds in der hardware, aber du kriegst keine reaktion bein drücken des anschalters.

4

Samstag, 3. Mai 2014, 17:47

gut, werd mir nochmal zeit nehmen und alle stecker genau überprüfen.
Netzteil wechseln weiß ich nicht ob ich das pack.. so viel ahnung hab ich da nicht..

mim multimeter da rum zu messen ist doch auch irgendwie reudig? wie sollten denn die sollwerte sein?

FrOgH

We aRe Alternative - We aRe oNe!

(186)

Beiträge: 1 824

Teeworlds Name: FrØgH

Teeworlds Clan: //w®a*

Vorname: Michael

Renommeemodifikator: 13

  • Nachricht senden

Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied

5

Samstag, 3. Mai 2014, 18:42

Einfach schaun, ob Strom kommt. 12v und paar ampere.

Netzteil wechseln ist auch kein Problem. Die Stecker passen nur da, wo sie hin sollen.
Server Banner

Halleluja

Geburtstagsthreadprofi

(14)

Beiträge: 105

Renommeemodifikator: 4

  • Nachricht senden

Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied

6

Mittwoch, 7. Mai 2014, 16:12

Wenn du einen Bekannten hast der einen ähnlichen PC wie du hast, kannst du ihn fragen ob er die Speicherkarten mal bei sich einbaut. Dann siehst du zumindest schon mal ob es an den Riegeln liegt. Hier mal ein paar Möglichkeiten woran es liegen kann:

-Ram nicht richtig eingesteckt
-Der Ram wird von deinem Mainboard nicht unterstützt (Die Speichergröße ist zu groß. Somit kann das Mainboard nichts damit anfangen und geht auf Störung)
-Die Geschwindigkeit ist zu schnell für das Mainboard (Der Ram wird mit verschiedenen Geschwindigkeiten geliefert. Hier sollte man aufpassen, dass die Geschwindigkeit und der Riegel auch unterstützt wird)
-Der RAM ist defekt
-Du läßt verschiedene RAM-Riegel nebeneinander laufen die nicht die gleichen technischen Voraussetzungen haben (der schnellere sollte zwar eigentlich von dem langserem ausgebremst werden aber das funktioniert auch nicht immer xD )

Also ich würde dir zur Not raten deinen PC in ein Laden zu bringen und den Ram dort einbauen zu lassen oder jemanden zu fragen der sich damit auskennt :help .

Mfg,

Halleluja (GER)

Frager

and the masters of the universe

(567)

Beiträge: 4 166

Teeworlds Name: Frager

Teeworlds Clan: //w®a*

Vorname: Chris

Renommeemodifikator: 14

  • Nachricht senden

Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied Seit über 84 Monaten Mitglied

7

Mittwoch, 7. Mai 2014, 17:09

kann der ram echt zu schnell fürs mainboard sein? dachte der arbeitsspeicher ist passiv getacktet und wird vom mainboard geregelt. heißt der ram leistet maximal so viel wie das mainboard verkraftet.

mit den anderen punkten hast du auf jedenfall recht, aber atze hat gesagt dass er den neuen ram wieder ausgebaut hat und trotzdem gehts nicht, weswegen es doch keiner der punkte sein kann.

8

Mittwoch, 7. Mai 2014, 21:14

Richtig frager, die neuen Riegel sind außerdem genau die gleichen wie der der eingebaut war. Aber trotzdem danke Halle :)

Thema bewerten
Benutzername: Kennwort:

Registrieren Kennwort vergessen?